Announcement

Collapse
No announcement yet.

Reset the zoom mode to default in image change - not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reset the zoom mode to default in image change - not working

    In Tools > Options > Display I have the default zoom mode set to "Fit image"
    Below that, I have ticked the box "Reset zoom mode to default on every image change"

    The first instruction works fine; as I run through my images, they "fit" each time.

    BUT

    if I hit the / key to zoom to 100% then move forward through the images, they are all at 100% (so the zoom mode has not reset to the default)

    Any ideas?
    Thanks

  • #2
    View Mode... Look to the lower right side of the window. "zoom lock" is a little icon between the 1:1 and the % zoom... It works like a toggle switch.

    Comment


    • #3
      Originally posted by GusPanella View Post
      View Mode... Look to the lower right side of the window. "zoom lock" is a little icon between the 1:1 and the % zoom... It works like a toggle switch.
      Thanks Gus. I see a little icon that looks like a circle with an x inside. But it doesn't seem to be clickable. What do I do to switch it off?

      BTW I am only having this issue on a laptop. Works fine on a desktop PC
      Last edited by StuartT; 07-18-2020, 08:50 AM.

      Comment


      • #4
        I am not certain ho to enable/disable.
        ACD is crunching through 600 images (part of a time lapse workflow). When it is done, I will see if I can figure out a way to make the circle-x

        Comment


        • #5
          I noticed that icon is only clickable when not in the "fit to screen" viewing mode.When zoomed in or out, the icon toggles. FWIW, I find the toggle indication difficult to see in dark mode

          Comment


          • #6
            hmm... ok.

            But it works as intended on a PC. Just not on a laptop. Not sure why.

            Oh well. Thanks anyway.

            Comment


            • #7
              Originally posted by StuartT View Post

              Thanks Gus. I see a little icon that looks like a circle with an x inside. But it doesn't seem to be clickable. What do I do to switch it off?

              BTW I am only having this issue on a laptop. Works fine on a desktop PC
              Hi Stuart,

              If you have the Zoom Lock enabled, you can either click on the 1:1 or the Fit Image icon beside it to disable the Zoom Lock. Let me know if that solves the problem.

              Thanks,

              Shakil H.
              ACD Systems

              Comment

              Working...
              X