Announcement

Collapse
No announcement yet.

PSU2020 Crashes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PSU2020 Crashes

    Hi this is the second crash I have had this week,
    I had just completed the edit of RAW file which I saved as a Tif, I was then making additional changes to the saved Tif file to resize, intending to save it as Jpg. When I selected save I received an error message (screenshot attached). PSU 2020 then closed.
    Reopening PSU2020, it did not return to the original folder and the Tif file that I had saved earlier is now not accessible from PSU2020. The file is visible in the folder but no preview. I can open this file (Edit or view) using other applications!
    This same issue happen a few months ago but I put it down to a glitch and didn't peruse it any further; however twice in one week doesn't bode well so any help to identify what is going on and rectification of this issue would be most appreciated.
    Attached Files

  • #2
    Originally posted by Icefe View Post
    .... so any help to identify what is going on and rectification of this issue would be most appreciated.
    Perhaps as a start, next time a crash occurs, make a note of the time it occurred, then check Windows Event Viewer, and there should be one or more application error events shown at the noted time. The details in those events should give some guide as to what the cause was.

    Other than that, check that your Windows updates and graphics drivers are up to date,

    Comment


    • #3
      Originally posted by Greyfox View Post

      check Windows Event Viewer,

      Other than that, check that your Windows updates and graphics drivers are up to date,
      Hi Greyfox, thanks for the suggestions, there was nothing in the event viewer, do you know if PSU2020 writes a log/crash dump file?

      Sorry I should have mentioned this in my original post, I had already done what you suggested when I had the first crash, I didn't find anything in the logs and the hardware all checked out OK, so I had written it off as a one off glitch!

      OS and HW drivers are up to date.

      When it happen again this week 13th & 18th, I had originally thought that it might have been due to a Windows update, but I ruled this out as the first crashed happen sometime ago!!? I can't remember the date and I had to overwrite the file by opening it in Win photo app and then saving it again before PSU would recognise it. I have since found that using Win explorer to copy the file to another directory allows PSU 2020 fo see the file and allow editing. I did a database optimization to see if this changed the status of the original file, but it did not, it's still not available to PSU2020.

      Thanks again for your help!

      Comment

      Working...
      X