Announcement

Collapse
No announcement yet.

First Freezing - NowProgram Won't Open at All

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • First Freezing - NowProgram Won't Open at All

    I upgraded to Ultimate 2021 recently and have been doing a lot of clean-up work on long-neglected photos. One of the primary things I've been doing is moving and/or copying images to other folders. Suddenly today, the program started freezing up every time I tried either of these processes. I first received an error message that it had encountered a problem and the program would shut down. But that never happened. I ultimately had to go to Task Manager & end the task . . . this happened multiple times.

    I have rebooted my computer at least three times today in an effort to resolve this. Now, I can't get the program to open at all! I get the initial window that says it's loading, but that lasts maybe 2 seconds & then nothing.

    Help, please!

  • #2
    Originally posted by deepounds View Post
    ...
    I have rebooted my computer at least three times today in an effort to resolve this. Now, I can't get the program to open at all! I get the initial window that says it's loading, but that lasts maybe 2 seconds & then nothing.

    Help, please!
    Open Windows Task Manager (Alt+Ctrl+Del then select Task Manager) and check under Apps that there is only one instance of ACDSee. If there is more than one instance, then right click and "End Task" to remove the ACDSee instances and then try to restart ACDSee again.

    Failing that, it's probably best if you contact ACDSee's Customer support https://www.acdsee.com/en/support/form/

    Comment


    • #3
      Thanks again for your help, Greyfox. In every case, there's only one iteration running (except for Commander & In Touch in background programs). As you suggest, I will contact Customer Support & see if they can help.

      Comment


      • #4
        Sure sounds like what happened to me when I moved the database to a shared location as I wanted 2 different users in the same system to use a single instance of the database, but the folder properties wasn't shared. ACDSee couldn't open the database and crashed un-elegantly on opening without offering the opportunity to open a different database (or providing a meaningful error msg for that matter). My advice is therefore to check that the last database you used is still where it is expected to be, and the folder or database isn't read only for some reason.
        Last edited by Regor250; 04-07-2021, 04:28 PM.

        Comment

        Working...
        X