Announcement

Collapse
No announcement yet.

Ultimate 2022 map error: Browser not supported by Google Maps JavaScript API

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ultimate 2022 map error: Browser not supported by Google Maps JavaScript API

    In ACDSee Photo Studio Ultimate 2022 I'm getting the following message when the map is displayed:

    You are using a browser that is not supported by the Google Maps JavaScript API. Please consider changing your browser.
    I'm running Windows 10 Pro with Chrome as my default browser.

    Any ideas?

  • #2
    Flying Dutchman
    mcosgrove

    Says that here too, on both U2021 and U2022, and I'm using Firefox, but when I click on Dismiss, the map function still works OK

    Interestingly I don't recall seeing that on U2021 before, and I've used the map pane reasonably often, so I wonder whether this is the result of a Windows update?

    Edit:
    OK, seems that "Beginning in August 2021, a warning message will appear to Internet Explorer 11 users at the top of maps. The last version of the Maps JavaScript API to support Internet Explorer 11 is v3.47. Support for Internet Explorer 11 will be entirely discontinued in August 2022. This also applies to the IE mode in Edge".

    So perhaps the mapping in ACDSee is using Internet Explorer, and
    not the default browser. Not sure what happens after August 2022.

    Edit 2: I have emailed support re this issue. Will advise when I receive a response
    Last edited by Greyfox; 11-21-2021, 01:40 PM.

    Comment


    • #3
      I don't know if my intervention will be useful to anyone, but I didn't encounter any difficulties, neither with Brave, nor with Firefox as default browser and this, both with U2019, 2021 and 2022.

      Comment


      • #4
        Maps has completely stopped working for me with U2022 since a couple of days now. It's stuck at "Loading...". I'm using Brave as default browser.

        Comment


        • #5
          No response from Support as yet. Not even an acknowledgement of my email.

          Comment


          • #6
            For me, U2022 + Firefox, I do have a mention at the top of the map but everything works perfectly. In French version :
            Le navigateur que vous utilisez n'est pas compatible avec l'API JavaScript Google Maps. Nous vous recommandons de changer de navigateur. En savoir plus Ignorer

            Please look at this link : https://developers.google.com/maps/d...browsersupport
            Last edited by Framon; 11-24-2021, 12:37 AM.

            Comment


            • #7
              Hello,


              The ACD development team is aware of and looking into the issue. A fix will be soon implemented to address it.

              Please click the Dismiss link to clear the warning on the map pane to work around this issue.



              Regards
              James


              ACD Customer Care


              Comment


              • #8
                Originally posted by James W- View Post
                Hello,


                The ACD development team is aware of and looking into the issue. A fix will be soon implemented to address it.

                Please click the Dismiss link to clear the warning on the map pane to work around this issue.



                Regards
                James


                ACD Customer Care

                Thanks James.
                I also confirm that I have received an email to the same effect from Support.
                Looking forward to the fix.

                Comment


                • #9
                  Hi,

                  Thanks for your patience, the map pane warning issue was fixed. If you would still see such warning, please clear the Internet Cache with the following steps:

                  - Go to Control Panel | Internet Options.
                  - Click the General Tab, and then click the “Delete…” button under “Browsing history”.

                  - Following 4 options shall be checked by default. If not please turn on those 4 options:
                  1) Preserve Favorites website data
                  2) Temporary Internet Files and website files
                  3) Cookies and website data
                  4) History

                  - Click Delete button.
                  - Close and restart ACDSee



                  Regards
                  James



                  Comment


                  • #10
                    James W

                    Thanks James,
                    I can confirm that has fixed the issue for me. on both U2021 and U2022

                    Comment

                    Working...
                    X