Announcement

Collapse
No announcement yet.

New image

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New image

    Just another function I don't really need myself:

    In Edit mode you can create a new image (CTRL-N). For width and height values from 0 to 16,000 pixels are allowed. However, if I set it to "0" a warning is popping up and after closing it the value is set to "100000", which is just as wrong. If I type "16001" after closing the warning a "160000" appears ...

    For other users these inputs don't except any values at all: https://www.youtube.com/watch?v=kPbGbUPHgP0

    What a charming program, a cornucopia of gimmicks 😁

    Click image for larger version

Name:	Anmerkung 2022-03-28 124329.jpg
Views:	113
Size:	20.6 KB
ID:	60017

  • #2
    Originally posted by Emil View Post
    ...In Edit mode you can create a new image (CTRL-N). For width and height values from 0 to 16,000 pixels are allowed. However, if I set it to "0" a warning is popping up and after closing it the value is set to "100000"
    Interesting. In the English version of Ultimate 2022, 15.1 (build 2910), if I set the Width as "0" I get the warning "Please enter a number between 1 and 16000" but when I click on OK, the width value is set to "1", which is what I would expect.

    If I type "16001" after closing the warning a "160000" appears ...
    If I set the width to "16001", I get the warning, but if I click on OK the value is set to "16000" again which is an acceptable value.

    And exactly the same happens with the height setting.

    So does this issue only apply to the German version?

    Comment


    • #3
      You're right Emil, it's quite curious to see the values entered change like that (French version). But it is not very annoying.
      However, unlike the video you link to, all other values work for me. I used this technique to make the 30 cm x 30 cm photo album cover.

      Comment


      • #4
        Greyfox : Don't know yet if this malfunction appears on international versions only, this thread might tell ...

        Framon: You right. If the typed values are correct the dialogue works well for me too. For the poster of the video it seems to be useless. He also posted in the German forum in November.

        For older versions this was different. There was no warning dialogue, just a note in the main dialogue and the OK button was disabled.
        Another broken function after changes; at least for some. I guess these users will have to pay for the fix.
        Last edited by Emil; 03-28-2022, 05:20 AM.

        Comment


        • #5
          Hi Emil,

          Thanks for bringing this up to our attention.

          We did investigate the issue for the update, however so far we have not been able to reproduce the problem based on the steps provided. We will continue looking into this.



          Regards,
          James
          ACD Customer Care

          Comment


          • #6
            AFAIS, the support has already confirmed this bug in November: https://de.forum.acdsee.com/forum/ma...0491#post20491

            Comment

            Working...
            X