Announcement

Collapse
No announcement yet.

Ult2022: 'Retrieving information' doesn't finish

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ult2022: 'Retrieving information' doesn't finish

    I trust that the combined wisdom of the forum can help me: When I try to open a folder with 50,000 jpegs, mp4s, etc (95GB) in an updated Ultimate 2022, it refuses to open. 'Retrieving information ...' runs on and on. Other folders work fine. Opening the folder in Ultimate 2021 is also fine. I have an extended library of categories embedded in the files.

    Any suggestion will gratefully received. Would a reinstall of Ultimate 2022 be likely to help?

    Thanks in advance,
    Erikos

  • #2
    Originally posted by Erikos View Post
    I trust that the combined wisdom of the forum can help me: When I try to open a folder with 50,000 jpegs, mp4s, etc (95GB) in an updated Ultimate 2022, it refuses to open. 'Retrieving information ...' runs on and on. Other folders work fine. Opening the folder in Ultimate 2021 is also fine. I have an extended library of categories embedded in the files.

    Any suggestion will gratefully received. Would a reinstall of Ultimate 2022 be likely to help?
    If you are using a 3rd party Antivirus program, then it is quite possible that might be causing the problem. There is a sticky post at the top of the Ultimate section of the forum covering this.

    If than isn't the answer then some more specifics might help.
    Your question refers to an "updated Ultimate 2022". If memory serves me correctly there have been two updates to U2022 to date. The current build is 2922. Did this folder open OK with the original 2022 installation, and then not open with one or other of the updates, or has it not been successfully opened with any build of U2022.

    When you installed U2022, did you use the U2022 Database conversion to populate the U2022 database from the U2021 database and if so was the option to build thumbnails enabled ?.

    If you didn't use convert database, did you use Tools\Database\Catalog files, and if so was that folder included in the Catalog process, was the "build and include thumbnails in the database" ticked, and did the catalog process conclude successfully?

    If you didn't use convert database, and you didn't catalog the collection, then when that folder was first selected in U2022, it would probably not only have to create database records for each of the 50,000 images, but also would have to create thumbnails for them as well.

    Other factors might be whether automatic face detection was turned on, whether the folder in question is on a local drive, or an external drive.
    Last edited by Greyfox; 04-22-2022, 06:15 AM.

    Comment


    • #3
      If the folder in question was never cataloged and ACDSee is trying to catalog it and build thumbnails, 50,000 images will take a very very long time. Perhaps you just aren't waiting long enough. Having that many files in a single folder isn't a very good idea on many levels, perhaps you ought to distribute the files into a number of sub-folders.
      Last edited by Regor250; 04-22-2022, 08:37 AM.

      Comment


      • #4
        A big thank-you to Greyfox and Regor250 for prompt and comprehensive suggestions. I'll work through them and report back!

        Comment


        • #5
          Hi,
          I'm sorry that I haven't replied sooner, but your responses are much appreciated. I'll come back as soon as I can, but it may take a little while.
          .

          Comment

          Working...
          X