Announcement

Collapse
No announcement yet.

Ultimate 2022 opens slow 30 to 50 seconds

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • harpo
    replied
    I receive a reply from support.
    Try the following, "under Tools - Options - Face detection, turn off Face detection and also under Tools - Options - ACDSee Indexer...and see if it makes a difference".
    It worked for me, I'm lucky I've never used Face detection before as I've been cataloging the DAM since the early day's of ACDSee for Windows.
    For your info​​​​​​ ​AliGW, the size of my Sony raw files are 80meg.
    Have a good day.
    John

    Leave a comment:


  • harpo
    replied
    I have just re installed version 2019 while troubleshooting the problem.

    Leave a comment:


  • Jeff
    replied
    About the Ult 2019 & ult 2022 issue. I had a problem a while back when I had two versions of Ult on my system. I believe 2021 and 2022. Can't remember the 2022 issue specifics but I finally resolved it by removing the older version. If 2019 & 2022 are on the same system might be worth trying to remove 2019 & leave just 2022 loaded.

    Leave a comment:


  • harpo
    replied
    To add to my above post, l have the same problem on 3 computers.

    Leave a comment:


  • harpo
    replied
    What I’m trying to point out here is, this has nothing to do with the size of the image files, how much ram or whether it’s other software I have on my computer.
    I believe it’s a bug within Ultimate 2022, as Ultimate 2019 works perfectly accessing the same images.
    My images are on the hard drive and not on an external hard drive or NAS.
    I don’t have a 3rd party antivirus.
    I have submitted a problem report to ACDSee Tech.

    Leave a comment:


  • Greyfox
    replied
    Originally posted by harpo View Post
    ...Ultimate 2022 takes 20 seconds to load from Manage Mode to Develop Mode.
    That may be true for your installation, but it certainly isn't the case here.

    On a desktop PC with an Intel i7-10700 CPU, 32GB DDR4 RAM, and GTX 1660 6GB graphics card, with Windows 10 Pro 21H2 build 19044.1706 OS, it is taking less 3 seconds after selecting the image in Manage mode and clicking on Develop Mode, to when the 24.0MP 6000 x 4000px 137.3 MB uncompressed RAW images are fully decoded in Develop mode.

    There are however many factors that affect performance. Transfer rates from your storage media, and where you have the database can have a significant effect. Are your images by any chance on a NAS drive?. Do you have 3rd party antivirus software, if so that can be an issue.

    Leave a comment:


  • AliGW
    replied
    Originally posted by harpo View Post
    Ultimate 2022 takes 20 seconds to load from Manage Mode to Develop Mode.
    How big is your RAW file? An 18MB RAW file takes under 3 seconds to load from Manage into Develop here. I never had the 2019 version, so can't run a comparison.

    Leave a comment:


  • harpo
    replied
    I’ve just reverted back to Ultimate 2019 because of the slowness of Ultimate 2022.
    Ultimate 2022 takes 20 seconds to load from Manage Mode to Develop Mode.
    Ultimate 2019 takes 2 seconds to load from Manage Mode to Develop Mode.
    I’m running the 2 copies of Ultimate on a virtual Machine with VMWare Fusion on the Windows side of the computer.

    I have ACDSee Photo Studio 8 for Mac installed on the Mac side of the computer and the speed is instant.
    All are cataloged from the one folder with 12,000 images.

    John
    Last edited by harpo; 05-17-2022, 06:27 PM.

    Leave a comment:


  • Mamiya2Nikon
    replied
    I wonder if an app that you have on your PC's Jeff that doesn't "make nice" with Ult 2022.

    Leave a comment:


  • Jeff
    replied
    Thought I'd update this post. Difficulty appears two-fold. I have a storage system that I usually leave powered off. Rather than setting up a mapped drive every time I power the unit on I just leave the unit mapped with a drive letter. With my new router when it is not accessible Ult 2022 will take up to 40 seconds to discover this and eventually opens the Home Folder. I deleted the Mapped Drive link and now all appears ok. The questions are; Why did this not happen with the old router and why does this not happen with all other apps on the system? ACDSee support has been notified. And, when I tried to duplicate the problem by re mapping the unit and turning it off I could not.

    Leave a comment:


  • Jeff
    replied
    Hi Tristan,

    Think I'm getting closer to understanding problem I have Ult2022 on 2 devices, my PC and My Laptop. Both have the same issue but totally different hardware. The things in common are Ult 2022 (latest update), now win 11 & my local Internet. Simple process of elimination was to turn the Internet off on the Laptop & test. First try Laptop opened all the way, still slow but a lot faster. 2nd try & laptop Ult 2022 opened as it should. Turned on Internet and problem came back, turned it off again & no problem. Appears Ult 2022 goes online to find something before it opens completely. Maybe confirming license or something. Don't have complete answer yet but at least know which direction to go. Did install new router but pretty much default setting and no problems with any other devices or apps so sent support ticket to ACDSee. We'll see what they come up with. Good news is the update & win 11 seem ok. Will say system appears a lot faster with win 11 than win 10.

    Jeff

    Leave a comment:


  • Tristan H
    replied
    Hi Jeff,

    One thing I want to clarify - You mentioned installing the latest update for Ultimate 2022. Just to confirm, do you mean that you did not have any issues with startup time before installing the latest update?
    1. What is your current build of Ultimate? Do you remember the build or version number you had before you installed this update, or roughly when you last installed Ultimate 2022 or an update to it?
    2. Do you have 186,093 images in your entire database, or that many just in your startup folder alone?
    3. You mentioned that you tried switching to a different startup folder with fewer images. How many images do you have in that folder?
    4. Roughly how many ACDSee Keywords and ACDSee Categories do you have in your database?
    5. Do you have any network drives either mapped to drive letters or otherwise present in the Folders pane when you first start Ultimate?
    Thanks,
    Tristan H.
    ACD Systems

    Leave a comment:


  • brajaq
    replied
    Nothing to do with your problem, but I find last version is slower (but not so much !). And sometimes for "simple" things such as comparing 3 pictures.

    Leave a comment:


  • Jeff
    replied
    Pretty big- 186,093 after catalog. But no change from before upgrade.

    Should add. One of my tests after new install was to try to open a much smaller folder on drive C with "Folders" and same result.

    Last edited by Jeff; 05-11-2022, 07:34 AM.

    Leave a comment:


  • Regor250
    replied
    How many images in the home folder?

    Leave a comment:

Working...
X