Announcement

Collapse
No announcement yet.

Map pane is just shows a blank map/area

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Framon View Post
    ...but I uninstalled Edge with an uninstaller. Maybe it's because of that.
    I understand it is relatively simple to re-install it if you want to. See https://www.intowindows.com/how-to-r...in-windows-10/

    Comment


    • #17
      Of course, reinstalling Edge is always possible.
      I'll decide to do it if I have other, more important problems.

      Comment


      • #18
        Well, I do not use Edge nor Firefox (but Vivaldi). But I did not remove Edge.

        Comment


        • #19
          My understanding is you can’t remove Edge. I have tried but it won’t let me.
          ACDSee Support should be making this clear what we should do.
          I run the Mac and Windows versions with VMWare Fusion, the Mac version displays an up to date map base where the Windows version is not up to date.

          Comment


          • #20
            Originally posted by harpo View Post
            ..the Mac version displays an up to date map base where the Windows version is not up to date.
            The Windows version of Ultimate 2022 is showing the current version of Google maps here, same as when I use Google maps directly. The currency of the maps (and particularly the Satellite views) Google provide may vary from area to area at any point in time. That isn't under ACDSee control.

            Click image for larger version

Name:	Map data.jpg
Views:	96
Size:	242.7 KB
ID:	60817


            Last edited by Greyfox; 05-30-2022, 05:58 AM.

            Comment


            • #21
              Hi,

              If you are running 2022 and seeing a warning that the browser is unsupported, you must be on the initial version of Ultimate 2022, 15.0, build 2798 (or slightly higher if it is not the English version). Please try updating to the latest version of 2022. A download link for Ultimate 2022 version 15.1.1 English is available here: https://www.acdsee.com/en/products/p...productsupport

              To anyone who is on the latest version of 2022 already and is not seeing anything at all in the Map pane (so no map, and also no Save/Discard/Geocode buttons), is it possible that you have uninstalled the Microsoft Edge WebView2 Runtime application? This is required to display the Map pane, and is installed by ACDSee's installer if not already installed. If you can't find it in Programs and Features, try running ACDSee's installer again in Repair or Modify mode, or uninstall and reinstall ACDSee.

              If you are seeing the Save/Discard/Geocode buttons but not the map, this would most likely be an issue on Google's end. You could try deleting ACDSee's WebView2 cache as I mentioned previously.

              I hope these solutions help everyone who is experiencing issues with the Map pane.
              Thanks,
              Tristan H.
              ACD Systems

              Comment


              • #22
                I finally decided to install the latest version of U22 + Edge + Microsoft Edge WebView2.
                You are right, Tristan H, the warning no longer appears.

                However I wonder if I will not go back to the initial version because the volume occupied on the disk by these various applications seems to me very important not to make a notable improvement to Ultimate 15.0.
                It's not a lack of space on my SSD that makes me think about it (a quarter occupied) but simply a question of principle.

                Anyway, thanks to everyone involved.

                Comment

                Working...
                X