Announcement

Collapse
No announcement yet.

"No items in selected folders" error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "No items in selected folders" error

    Suddenly today certain folders don't display their contents. The file directory in the operating system (Win11) shows that the images are in the folder, but ACDSee Ult 22 shows an empty screen with the "no items" message. This is happening with brand new folders I created today but also with some folders created years ago. Most folders display OK but a random selection goes blank. What in blazes could be wrong??

  • #2
    I would 1st check to make sure you have your filters turned off.

    Comment


    • #3
      Originally posted by Marty N View Post
      Suddenly today certain folders don't display their contents. The file directory in the operating system (Win11) shows that the images are in the folder, but ACDSee Ult 22 shows an empty screen with the "no items" message. This is happening with brand new folders I created today but also with some folders created years ago. Most folders display OK but a random selection goes blank. What in blazes could be wrong??
      I personally haven't experienced this, but if it were a filters setting then I would expect it to affect all folders, not random ones, and the message would then indicates "there are no items that match the filter" followed by the filter type..

      One thing you can try, is in Manage mode, in the top View menu, select "Reset Layout". It will return most of the layouts in the various modes to the original default ones, so you would have to put them back to your preferences after. Despite its title, this particular reset has been found to overcome more that just layout issues.

      Under normal circumstances when you browse to a folder in ACDSee it automatically creates entries in the database for the files in the folder. Even if the file formats are not recognized by ACDSee, it will normally show the thumbnail frames in the center file list panel, with a small icon and the filename.

      You might like to check the Dashboard, database tab, and see whether there are an abnormal number of orphan files or folders? If there are an abnormally high number of orphans, or the number of image files seems wrong, then make sure you backup your database before taking any steps to resolve that problem.

      The other thing that may or may not be worth trying, if the reset mentioned above doesn't remedy the situation, is to force ADCSee to recreate the database index and thumbnail cache files.
      You will find the procedure to do this here. see https://support.acdsee.com/en/suppor...il-cache-files
      Again, I suggest backing up your database before forcing an index rebuild.

      Comment


      • #4
        Hi,

        One other thing that comes to mind is an issue we introduced (and quickly fixed) in Ultimate 2021. Try using the Filter menu to filter on any Category, then set the filter back to All. This issue shouldn't affect your Ultimate 2022, but it is a very easy thing to try. Aside from that, as CanonFan suggested, make sure that no filter is enabled, including Filter > Advanced Filters being set to Show all files.

        Thanks,
        Tristan H.
        ACD Systems

        Comment

        Working...
        X