No announcement yet.

Exporting dng file to jpeg gives error "error converting colorspace"

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exporting dng file to jpeg gives error "error converting colorspace"


    Today, among 70 dng pictures almost alike, one picture would not export to jpg giving message "Error converting colorspase". Tried to remove output colorspace (sRGB) to nothing, gives same error.

    I do not find anything special with this picture (just developped, nothing else special). The others of the same series are OK.

    Thanks !

  • #2

    Would think it is something within that particular DNG source file. Can you post a link to a copy of it?


    • #3
      Thanks Greyfox , there it is


      • #4
        Originally posted by brajaq View Post
        Thanks Greyfox , there it is
        Got it, thanks.
        The EXIF details show the DNG file was produced by Adobe DNG Converter 14.4 from an ex camera P1160569.RW2 RAW file

        Strangely when it is opened in Develop Mode, I noticed that both the General settings and Light EQ showed adjustments that were significantly different from the default and resulted in the image appearing greyscale. When they were set to default, the image then showed colors.

        That said, either as opened in Develop mode, or after returning the settings to default, it exported to JPG's with embedded sRGB IEC611966-.2.1 Color profile without any problems

        Click image for larger version

Name:	As opened in Develop Mode.jpg
Views:	92
Size:	259.1 KB
ID:	63919

        Click image for larger version

Name:	After setting to default.jpg
Views:	73
Size:	277.9 KB
ID:	63920

        Click image for larger version

Name:	Thumbnails.jpg
Views:	71
Size:	103.7 KB
ID:	63921

        So in short, I can't produce the error message you experienced.

        Incidentally, whilst ACDSee Properties shows the Lens as LUMIX G VARIO 12-32/F3.5-5.6, the EXIF details in ExifTools show the full description as LUMIX G VARIO 12-32/F3.5-5.6
        Asph Mega OIS, and that Lens is available in Lens Correction..


        • #5
          Thanks Greyfox ! Settings, LEQ and Lens correction were as desired. Today I made other tests with same results as yours : export works (with or without output colorspace). The only differences from yesterday might be : the file has been moved to another folder and AcDSee has been restarted.


          • #6
            I have had similar problems with ultimate 21 and Tif images, the images (from various sources over the years) normally work ok but then I will come across a few that refuse to develop, I was going through a laborious process using other software to convert to another format and re-load back when by chance after I moved some from one folder to another as I was going to do a batch convert, I tried to edit one again and it worked. In fact it worked on all of the ones that had been moved.
            Since then I have come across the problem several times and in most (not all) cases, just moving the image to another folder and I am able to edit them, even when moved back to the original folder they are still editable. This is on Windows 10 Pc


            • #7
              Thanks for this. I tried to reproduce problem and could not. Windows 11. The other possible cause would be this picture has been developped as High key.