Announcement

Collapse
No announcement yet.

Video/speech out of sync while editing.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video/speech out of sync while editing.

    Hi all, while trying to edit videos involving music and singing, I often find that the singing/speech goes totally out of sync with the picture. You can actually see the video kind of slowing down. However, if I ignore it and render the video the speech and picture is totally in sync, no problems at all. Any ideas as to why. Thanks for any help. Regards Fiona.

  • #2
    Hello Fiona,

    Is it possible to know how you timeline looked like when you had this issue? Also do you by any chance have a link to the videos you used to edit? I would like to look into this issue for you.

    Thanks,
    David

    Comment


    • #3
      Hi David, I'm not sure what you mean by how it looks? It's just a single track with several clips on it that I am trying to put together as a single video to later put on Youtube. The videos are ones I have filmed myself and imported from my camera to my computer so there are no links.

      Comment


      • #4
        Hello Fiona,

        Regarding the clips that you are editing, what is the resolution of the clips? Also is this issue occurring if you are editing a single short clip? I think this may be an issue relating to performance, is it possible to know the specs of your computer?

        Thanks
        David
        ACD Systems

        Comment


        • #5
          The resolution is 1080p and this is occurring with multiple clips on one track being edited down from around 45 minutes in total down to about 20 minutes. So far I'm mostly dealing with it by not watching the video and just trying to sync the sound. The lag isn't evident once the video is rendered, luckily.

          Comment


          • #6
            Hello Fiona,

            I tried reproducing this issue with multiple clips and noticed that after a while a clip can get out of sync. A workaround I found was to pause the video, click the next frame button, and play the video again. Let me know if this worked for you.

            Thanks
            David
            ACD Systems

            Comment

            Working...
            X