Announcement

Collapse
No announcement yet.

ACDSee 18 Crashing when Importing from Device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACDSee 18 Crashing when Importing from Device

    ACDSee 18 is crashing when I attempt to import from a device. I am simply trying to import photos from a camera and it crashes. When I start the action I just get the spinning circle. I am using Windows 8.1. I just bought this product and sent a note to tech and get no response. What is the problem here?

  • #2
    I have the same problem with ACDSee Pro7, also running under Windows 8.1. When I start an import, I get an error message saying "ACDSee has encountered a system error and will close now." Before I tried importing, I disconnected my external hard drive, so this problem appears to be different from the import/crashing issue discussed under the Ultimate forum.

    Comment


    • #3
      I have been having this same problem for a while and it is really annoying. I have used ACDsee for some 18 years now and have bought the "new and improved" versions along the way. The issue is that when I transfer photos from an SD or CF card that I have used the Import from Device method and in fact it is a habit.

      It does not work in Windows 8 or 8.1. It hangs every time. It works fine in Windows 7. I have upgraded ACDsee Pro to 7 and 8 and also Ultimate and they all three have the same issue with Windows 8/8.1.

      This is clearly a problem on the ACDsee side and not the Windows side. I have submitted a ticket to ACDsee and there was just a "your should not have that problem" response.

      I do not think they even are aware of this glitch.

      I need to use Import from Disk method which works but is not as slick. The import from device method saves time as the device is recognized.

      There is also the issue of my habit. I will click on Import from Device out of habit and then curse to myself. I have a Windows 7 machine at work and the software works fine.

      Sal

      Comment


      • #4
        Still no update on this?
        I have a similar problem:
        I was using ACDsee 12 before (with Windows 8) and had no problem importing pictures from my iPhone. Since I bought release 18 two days ago, I can't import my pictures anymore (still with Windows 8). It works fine with my Panasonic camera but not with my iPhone, which is really weird, I get "ACDSee 18 does not answer".
        So as a workaround I have reinstalled release 12, now both 12 and 18 are running together, but only release 12 imports my pictures perfectly...

        Comment


        • #5
          Still the same problem. With ACDsee Pro 8 and also Ultimate.

          I submitted a ticket and they gave me a non helpful response. I do not even think ACD knows that this is an issue and therefore not working on it.

          Comment

          Working...
          X