Announcement

Collapse
No announcement yet.

Duplicate images - local folder and network folder are the same

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Duplicate images - local folder and network folder are the same

    I have the ACDSee indexer looking at G:\foldername, and this same folder is a network share on my network like this - \\machine\foldername... In Managed mode, some but not all images will appear twice with the same filename, but once under the local path and a second time with the network share format. I have only told the indexer to look at G:\foldername, so how do I prevent it from also seeing the network name variation of this location?


  • #2
    I wonder if Tools > Database > Database Maintenance > Change Bindings may help?
    Change all \\machine\foldername entries to g:\foldername

    (May want to backup the existing database first)

    Comment


    • #3
      You've catalogued "\\MP-630" and also "G:\Documents". AC assumes these resources to contain different images.

      Go to "Tools - Database - Settings for excluded folders" and exclude one of the two resources.

      Comment


      • #4
        Originally posted by Emil View Post
        You've catalogued "\\MP-630" and also "G:\Documents". AC assumes these resources to contain different images.

        Go to "Tools - Database - Settings for excluded folders" and exclude one of the two resources.
        I got the same issue.

        https://forum.acdsee.com/forum/main-...-computer-name

        Your suggested fix is promising, but your fix is not working. By excluding the \\computer, all my pictures are marked as excluded, and not eligible of face recognition and more. All my setting is set to the mapped network drive.

        Under Database Maintenance, the mapped drive is not listed. Others are. But not the mapped drive where I got my picture repository. It is listed as Remote \\ComputerName. Been looking at Change Binding, but unable to do anything there. Any advice?

        Comment


        • #5
          Originally posted by mogle View Post
          Your suggested fix is promising, but your fix is not working. By excluding the \\computer, all my pictures are marked as excluded, and not eligible of face recognition and more. All my setting is set to the mapped network drive.
          Your right, I should have know better. You have to exclude your mapped drive, sorry. When cataloguing mapped drives, AC resolves the path and internally use the unc path only. Afair the mapped drive letter isn't stored in the db at all.

          The copy routine you show in another thread, doesn't resolve the mapped drive and thus tries to replace a file with itself :-)

          Also afaik AC still does not offer to optimize network shares (unc paths), even if the share doesn't exist any more AC will not remove it from the db. I guess this is for savety; it could just be switched off.

          Why do you need to avoid unc paths? If you want to keep all resources (local or network) in a single top folder, try symbolic links.

          Comment


          • #6
            cpopolo, have you found a solution for this problem?

            After I have excluded the mapped drive - my keywords and categories became unsearchable. I still see the embedded ACDSee data in all the files and keywords are marked as being tagged, but nothing shows up in the search.

            Comment

            Working...
            X