No announcement yet.

Caetgories not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Caetgories not working

    Hello everyone,
    I'm testing ACDsee Photo Studio Home 23 and I encounter a problem : when I try to assign a group of pictures to a Category, I can't. I mean when then I check the category content, the category is empty... I tried many manners and it never works, I really don't understand why. Does anyone have the same problem ?
    Thanks very much

  • #2
    No - absolutely no problem assigning categories to multiple images here. I do it every day.


    • #3
      I think ACDC Home does not assign metadata to multiple pictures.


      • #4


        The help file for ACDSee Home 2023 seems to indicate you should be able to assign multiple files at a time to a category.

        Click image for larger version

Name:	Categories.jpg
Views:	123
Size:	97.5 KB
ID:	62716
        Perhaps AriH could try assigning the category to the images, rather than trying to assign images to the category.
        Select the images, then from the Properties pane, Organize Tab, Categories section, tick the appropriate categories check box.

        If that also doesn't work, perhaps provide some more information, type of images, where are they located (local drive, external drive, network drive)
        Also if you either assign each of the images to the category (or the category to each of the images) individually, does that work.
        Are the images by any chance read only?


        • #5
          thanks for your answers. I tried as you said Greyfox but it doesn't work.
          I try to give you some more information: the images are normal jpeg, located on an local drive. I tried to assign individually or on group, nothing works !
          We are using the Home edition and we are still in the "free sample" period (for 10 days more)...Maybe till we don't buy the licence, some functions don't work ?
          Do you have any other idea of the reason it doesn't work ?
          thanks a lot


          • #6
            I have been using home edition (2020 I think) (paid one) and it would not assign metadata (tags,title, ...) to several files, I am not sure about categories since I do not use them.


            • #7
              Hi AriH,

              While Home does not allow batch assigning of IPTC metadata, it does allow batch assigning of ACDSee metadata including categories. Even read-only files should actually be able to have categories assigned to them as that information is going to the ACDSee database and not the file itself (although in this case embedding the metadata would fail). And the trial version of Home is fully functional with no restrictions on functionality. I am able to assign categories to multiple selected files in a trial of Home 2023, either by checking the category in the Properties pane > Organize tab, or by dragging the files onto the category in the Properties or Catalog panes.

              Unfortunately I'm not immediately sure what could be causing this issue. I have a suspicion that the metadata changes are not making it into the database for some reason, but I'm not certain. I would recommend contacting Customer Care:

              Tristan H.
              ACD Systems


              • #8
                Thanks Tristan H

                I've been contacting the customer care and I've got an answer this morning. They suggested me a solution and it worked, so I'm very happy


                • #9
                  Fine ! What was the answer ?


                  • #10
                    I'd love to read the answer too.