No announcement yet.

errors for me in forum?

  • Filter
  • Time
  • Show
Clear All
new posts

  • errors for me in forum?

    When I'm logged in to this Forum I can see 3 messages have appeared for me,
    they are shown in a small red square at top right of the forum screen, but when I click on this red box and try and open the messages it just gives an error message ?
    "An internal error has occurred and the module cannot be displayed. "

    I wanted to upload a screenshot to Show this, but it just says
    "upload failed due to failure writing temporary file" so that is a second error ?

    Any tips ?

    I tried this in 3 different browsers


    best regards

  • #2
    I have had the same problem for about two weeks. I reported it to Tech Support, received a response on July 16th confirming the issue.


    • #3
      Thanks for the feedback, let's hope the tech support can fix it soon
      Last edited by Trevor; 07-31-2018, 01:52 AM.


      • #4
        Mine works OK


        • #5
          I see the same error. Clicking an entry in the "Message Center" ("Notifications") bypasses it.


          • #6
            Thanks Emil. This works well.


            • #7
              The "Member List" returns a "An internal error has occurred and the module cannot be displayed." too.

              I don't know any work around, However this thread seems to offer a solution to forum maintainers.
              Last edited by Emil; 07-31-2018, 01:48 AM.


              • #8
                I am sorry to report but we're still experiencing problems with the ACD Forum. I understand this is not acceptable. I have now personal taken ownership of these problems and hope to have them resolved ASAP.

                Currently we have three issues with the ACD Forum.

                1) New user cannot sign up and register the account. Error message “There has been a database error”.

                2) Private Message Inbox does not work. Error message “An internal error occurred and module cannot be displayed” when you check your inbox in the messenger center.

                3) The file attachment does not work. Error message "Invalid file data".

                I am sorry these issues have persisted for so long. I'll update regularly.



                • #9

                  Good news. The three issues have been fixed. The forum is now up & running as expected.



                  • #10
                    The three issues seem OK.... FWIW, although it may be exclusive to my account, I still cant upload a screen shot regardless of computer or browser (for the last few years).


                    • #11
                      Works well for me (png and jpg on firefox). Please describe your workflow and tell at which stage you're receiving errors.


                      • #12
                        Thanks, seems to work now, at least a quick test of the message indicator on my mobile phone is OK


                        • #13
                          I've tried both the little camera icon in the left corner of the edit window, then use upload... also tried the picture icon in the advanced editing window.... The file is always a jpg less than 100kb. I try every 3-6 months using a couple different browsers and on a few different computers, including a couple brand new machines.

                          Always the same message "invalid file".


                          • #14
                            Sorry for being late; missed your post ... I always use the "Image" button in "advanced editor" then go to "Upload" tab. Click "search" and click "Send it to the Server". Works like charm for me.

                            acdsystems already tried to get help from vBulletin support:

                            Obviously w/o any luck :-)
                            Last edited by Emil; 08-11-2018, 02:04 PM.


                            • #15
                              I've tried the advanced editor, too. Always the same error message. At this stage it could be me, or a bit/byte stuck in the forum somewhere. I don't know.

                              FWIW, I just tried with a new iPad Pro using Safari. Same message.