Hi,

If you are running 2022 and seeing a warning that the browser is unsupported, you must be on the initial version of Ultimate 2022, 15.0,...